Sign up here and you can log into the forum!

How to make HD movies to play smoothly?

General WDLXTV forum

Re: How to make HD movies to play smoothly?   

Postby cammus » Thu Oct 31, 2013 5:26 am

mad_ady wrote:Twonky is a DLNA Control Point and as far as I remember the Gen1 doesn't support DLNA. There was a possible workaround with djmount (which I think is included in the firmware). It should mount your DLNA server as a storage and you should be able to view the content as if it were local - but I have no experience with it. NFS should be your best bet.


That's what I've been trying to do but so far no luck. I wonder if somebody here tried this ind of connection with similiar equipment. Afterall if CIFS is working so NFS should or it's wrong assumption?
cammus
n00b
 
Posts: 8
Joined: Sun Oct 27, 2013 7:32 am

Re: How to make HD movies to play smoothly?   

Postby kroetkroet » Thu Oct 31, 2013 6:05 am

NFS is a complete other protocol, so it's not mutually "equal".

To get back to the initial question: telnet/ssh to your WDTV, execute the "mount" command and paste the output here. Then we'll see how and what is currently mounted.

Thanks!
KK
WDLXTV-fan! - In case you need further assistance: read our WIKI, search our Forum and most of all: donate 'something' to b-rad for his great efforts!!!
User avatar
kroetkroet
Beta Tester
 
Posts: 1004
Joined: Mon Apr 05, 2010 11:53 pm

Re: How to make HD movies to play smoothly?   

Postby cammus » Thu Oct 31, 2013 6:38 am

kroetkroet wrote:NFS is a complete other protocol, so it's not mutually "equal".

To get back to the initial question: telnet/ssh to your WDTV, execute the "mount" command and paste the output here. Then we'll see how and what is currently mounted.

Thanks!
KK


net.mounts is now:

Code: Select all
xmount 192.168.1.49:/i-data/9f8f314d/nfs/test WD_Video nfs


executing mount

Code: Select all
wdtv login: root



BusyBox v1.10.0 (2009-02-15 05:09:42 CST) built-in shell (msh)
Enter 'help' for a list of built-in commands.

#
# mount
rootfs on / type rootfs (rw)
proc on /proc type proc (rw,nodiratime)
sysfs on /sys type sysfs (rw)
/dev/mtdblock3 on / type cramfs (ro)
none on /tmp type tmpfs (rw)
none on /proc type proc (rw,nodiratime)
usb on /proc/bus/usb type usbfs (rw)
sysfs on /sys type sysfs (rw)
none on /etc/mdev.conf type tmpfs (rw)
mdev on /dev type tmpfs (rw)
devpts on /dev/pts type devpts (rw)
none on /apps type tmpfs (rw)
/dev/sda1 on /tmp/mnt/6ED8-AF66 type vfat (rw,nodiratime,fmask=0022,dmask=0022,c                                                                                                                                                             odepage=cp437,iocharset=iso8859-1)
/dev/loop0 on /apps/samba type ext2 (rw,nogrpid)
none on /osd/image/welcome_background_bg.jpg type tmpfs (rw)
none on /osd/image/screen_saver.png type tmpfs (rw)
/dev/loop0 on /etc/samba type ext2 (rw,nogrpid)
/dev/sda1 on /tmp/media/usb/USB1/6ED8-AF66 type vfat (rw,nodiratime,fmask=0022,d                                                                                                                                                             mask=0022,codepage=cp437,iocharset=iso8859-1)
#
#
cammus
n00b
 
Posts: 8
Joined: Sun Oct 27, 2013 7:32 am

Re: How to make HD movies to play smoothly?   

Postby recliq » Thu Oct 31, 2013 8:20 am

RTFW! Please, please read the Wiki!
http://wiki.wdlxtv.com/Net.mounts#Troubleshooting
­WDLXTV Project Maintainer
-:] If you like my contributions feel free to donate for a beer or a new flash drive. ...and always remember: RTFM! (README, FAQ, WIKI) [:-
User avatar
recliq
WDLXTV Team
 
Posts: 5513
Joined: Thu Apr 15, 2010 8:09 am
Location: Kiel, Germany

Re: How to make HD movies to play smoothly?   

Postby cammus » Sat Nov 02, 2013 10:17 am

Thank you guys for your help so far, I maybe the most hopeless case :).

I did some steps from wiki and I would like you to check the results.

No media error
1) I did showmount -e 192.168.1.49

Code: Select all
# showmount -e 192.168.1.49
Export list for 192.168.1.49:
/i-data/9f8f314d/nfs/test *
#



2) I've changed xmount command to: xmount 192.168.1.49:/i-data/9f8f314d/nfs/test WD_Video nfs tcp,soft,intr,rsize=32768,wsize=32768 - nothings changed
3) I've hashed the jumbo frames commands - nothing
4) Tried to manually mount nfs share

Code: Select all
#
# cd //tmp/media/usb
#
# ls
USB1
#
# xmount 192.168.1.49:/i-data/9f8f314d/nfs/test WD_Video nfs tcp,soft,intr,rsize=32768,wsize=32768
modprobe: module nfs not found
modprobe: failed to load module nfs
#


I have the feeling that maybe it is something with me not understanding structure of my NSA's NFS server but unfortunatelly I can't figure it myself what to do next, maybe now someone can guide me.

edit: Still didn't manage to solve this, help!
cammus
n00b
 
Posts: 8
Joined: Sun Oct 27, 2013 7:32 am

Previous

Return to Discussion

Who is online

Users browsing this forum: No registered users and 1 guest