Sign up here and you can log into the forum!

movie sheet how to

Everything (else) to do with Movie Sheets and homebrew firmware on the WDTV(s), including how the %*#^ do I get them working?

Re: movie sheet how to   

Postby BCrippsy38 » Thu Feb 16, 2012 6:01 am

ok, ya I was able to mount the drive locally. just need make it mount on startup. Also to note when i mounted the drive it did only show the video file in the local directory, the same was true when viewing the drive in network shares drive mounted.
BCrippsy38
n00b
 
Posts: 6
Joined: Wed Feb 15, 2012 6:27 am

Re: movie sheet how to   

Postby kagato » Mon Feb 20, 2012 1:27 pm

Ok i've got my movie sheets to show up, yay, but i'm being cursed with the network shares showing the .jpgs error.

I've tried xmounting the shares (WHS v1) but it doesn't seem to do anything. I was expecting to go to video and see not just media server + network shares but also a local drive folder right?
Heres a pic of the net mounts, what am I doing wrong?

Image

I read that using a . before the name hides the files too but would rather get xmounts working instead.
kagato
n00b
 
Posts: 7
Joined: Mon Feb 20, 2012 11:10 am

Re: movie sheet how to   

Postby Buhric » Mon Feb 20, 2012 2:57 pm

you are correct, bu in order to see "Local"
you need either a physical USB key plugged in the WDTV or use a virtual on ( there's an app that emulates a physical USB)
Buhric
Global Moderator
 
Posts: 616
Joined: Thu Apr 15, 2010 2:49 pm

Re: movie sheet how to   

Postby kagato » Mon Feb 20, 2012 5:07 pm

Ah, do I need the net.mounts file on the usb as well as in /conf or will a blank usb device suffice?

Virtual usb sounds good, is there a thread on here for it?
Seems there is but doesn't work with 1.05 versions. :(
kagato
n00b
 
Posts: 7
Joined: Mon Feb 20, 2012 11:10 am

Re: movie sheet how to   

Postby kagato » Tue Feb 21, 2012 8:10 am

Tried with a blank fat32 usb key plugged in and went to local folder only to get no media etc.
Tried with net.mounts on the usb aswell as in /conf and just in /conf, all same result.

Weirdly if I reboot the device the usb doesn't show up, only if its on and I plug it in does it show up. Ok having it plugged in and then putting the power cable in worked but the only thing in local folder was a folder called sda1 which after coming out of local and going back in disappeared.
kagato
n00b
 
Posts: 7
Joined: Mon Feb 20, 2012 11:10 am

Re: movie sheet how to   

Postby kroetkroet » Tue Feb 21, 2012 10:15 am

Not to interrupt any monologue, but "reboot"ing the device with the remote is merely a "sleep" function. Rebooting only happens by issuing the reboot command from shell, pulling the power plug of throwing your cat/dog with terminal velocity towards your device.
WDLXTV-fan! - In case you need further assistance: read our WIKI, search our Forum and most of all: donate 'something' to b-rad for his great efforts!!!
User avatar
kroetkroet
Beta Tester
 
Posts: 1010
Joined: Mon Apr 05, 2010 11:53 pm

Re: movie sheet how to   

Postby KAD » Tue Feb 21, 2012 11:05 am

kroetkroet wrote:Not to interrupt any monologue, but "reboot"ing the device with the remote is merely a "sleep" function. Rebooting only happens by issuing the reboot command from shell, pulling the power plug of throwing your cat/dog with terminal velocity towards your device.


ROFL :lol:

also the webend has a reboot option that will send that shell cmd for you
If you like my work please consider a Donation. Donate
Please read the appropriate documentation before posting questions! READ ME FAQ WIKI
PM's are for private matters. Post support questions to the appropriate forum, or they will be ignored.
User avatar
KAD
Global Moderator
 
Posts: 5103
Joined: Mon Apr 12, 2010 4:59 pm
Location: Seattle, WA USA

Re: movie sheet how to   

Postby kagato » Tue Feb 21, 2012 11:34 am

That is why I said reboot and not standby.

When I use the webend reboot function the usb device wasn't in the list after booting up, only media server and network shares.
When I pulled the power out and plugged back in, usb device was found after booting up.

I thought this was rather odd to be honest.

Still no sign of xmounts working though.
kagato
n00b
 
Posts: 7
Joined: Mon Feb 20, 2012 11:10 am

Re: movie sheet how to   

Postby KAD » Tue Feb 21, 2012 12:30 pm

have you tried to run those commands manually to see if they work
If you like my work please consider a Donation. Donate
Please read the appropriate documentation before posting questions! READ ME FAQ WIKI
PM's are for private matters. Post support questions to the appropriate forum, or they will be ignored.
User avatar
KAD
Global Moderator
 
Posts: 5103
Joined: Mon Apr 12, 2010 4:59 pm
Location: Seattle, WA USA

Re: movie sheet how to   

Postby Buhric » Tue Feb 21, 2012 3:14 pm

don't forget that you still need the net.mounts file in order for the WDTV to mounts your Network drives
the USB is only used so that "Local" shows up in the menu

also you need to have Libraries turned on in the WDTV Settings menu (actual WDTV Menu not the Webend)
Buhric
Global Moderator
 
Posts: 616
Joined: Thu Apr 15, 2010 2:49 pm

PreviousNext

Return to Movie Sheet Support & Discussion

Who is online

Users browsing this forum: No registered users and 1 guest