Sign up here and you can log into the forum!

Bugs

Support forum for the great ThumbGen software

Re: Bugs   

Postby elroid » Tue Sep 30, 2014 6:01 am

Thank you very much , but I downloaded the program and only works under linux and I use windows 7
elroid
n00b
 
Posts: 8
Joined: Wed Aug 22, 2012 6:16 pm

Re: Bugs   

Postby thomfam » Tue Sep 30, 2014 2:44 pm

mad_ady wrote: but it's currently for Linux/MacOS...


Any suggestions for Windows users?
thomfam
WDTVer
 
Posts: 26
Joined: Sat Dec 03, 2011 8:51 pm
Location: Sunshine Coast Australia

Re: Bugs   

Postby thomfam » Sun Oct 12, 2014 8:14 pm

I have been adding the information 'manually' since the problem has arisen with ThumbGen and TV Series. At times I need to visit Wikipedia or IMDB to find a director or add actors.

I have found a program called The TVDB XML Fetcher for the WDTV Live Hub OK for harvesting info from TVDB that ThumbGen may have missed. Hope others might find this program handy but by no means is it a solution to the problem.

It seems if there is no Director info available at TVDB then the Director info won't come up in ThumbGen. Lately when I find a Director from IMDB or Wikipedia I add it to TVDB and save the new info so others may benefit.

It seems that you need to add the info to TVDB (Director etc) and then wait several minutes until the new updated info comes through on ThumbGen from the TVDB website.
thomfam
WDTVer
 
Posts: 26
Joined: Sat Dec 03, 2011 8:51 pm
Location: Sunshine Coast Australia

Re: Bugs   

Postby lstar337 » Mon Oct 13, 2014 2:57 am

Director fetching still works, but it can only fetch it if it is there at TVDB to be fetched. This has always been the case.

Cast/Country/Genre/Company are the fields that no longer fetch, they are sourced from IMDB and they obviously changed something at their end.
lstar337
WDTVer
 
Posts: 21
Joined: Thu Jun 17, 2010 2:10 am

Re: Bugs   

Postby nickwpearce » Tue Oct 28, 2014 1:58 pm

Not looking good for any type of fix are we? Is there anywhere else we can post and ask some clever people to have a look for us?

I assume the creator is long gone now?
nickwpearce
WDTVer
 
Posts: 25
Joined: Tue Oct 01, 2013 7:52 am

Re: Bugs   

Postby czech_boi » Wed Oct 29, 2014 10:14 pm

Unfortunately I have moved on.

I tried going through the github files and could see some stuff about the scraper but was unable to get anything definitive working.

A sad day indeed.
czech_boi
WDTVer
 
Posts: 24
Joined: Wed Jan 30, 2013 8:18 pm

Previous

Return to ThumbGen

Who is online

Users browsing this forum: No registered users and 1 guest