Sign up here and you can log into the forum!

Bugs

Support forum for the great ThumbGen software

Re: Bugs   

Postby thumbgen » Sun Apr 25, 2010 5:34 am

You posted in the wrong place... here we discuss about the ThumbGen :)
Get ThumbGen!
If you like ThumbGen then buy me a coffee Image
User avatar
thumbgen
Developer
 
Posts: 1094
Joined: Mon Apr 05, 2010 10:04 pm

Re: Bugs   

Postby Dark_Wizard » Sun Apr 25, 2010 2:09 pm

Whoa, got an error on my server running the newest version. Attached is the log and a screenshot below.

Image

How do you attach a file to this post?
Dark_Wizard
WDTVer
 
Posts: 48
Joined: Mon Apr 12, 2010 2:45 pm

Re: Bugs   

Postby computer » Sun Apr 25, 2010 4:51 pm

Same thing is happening to me on my server..
computer
n00b
 
Posts: 9
Joined: Sat Apr 24, 2010 9:29 am

Re: Bugs   

Postby thumbgen » Sun Apr 25, 2010 10:47 pm

Hm... I'll take a look this afternoon and if a critical bug then I fix it and make a new .24 build.

When is the error happening exaclty? When opening the "batch create sheets"?
Get ThumbGen!
If you like ThumbGen then buy me a coffee Image
User avatar
thumbgen
Developer
 
Posts: 1094
Joined: Mon Apr 05, 2010 10:04 pm

Re: Bugs   

Postby thumbgen » Mon Apr 26, 2010 2:47 am

I cannot reproduce the error :( Pls give me more details about when it happens...
Get ThumbGen!
If you like ThumbGen then buy me a coffee Image
User avatar
thumbgen
Developer
 
Posts: 1094
Joined: Mon Apr 05, 2010 10:04 pm

Re: Bugs   

Postby Dark_Wizard » Mon Apr 26, 2010 3:39 am

thumbgen wrote:I cannot reproduce the error :( Pls give me more details about when it happens...



Yes this happens when creating sheets using metadata. If this helps at all... I am remoting into a headless server.
Dark_Wizard
WDTVer
 
Posts: 48
Joined: Mon Apr 12, 2010 2:45 pm

Re: Bugs   

Postby thumbgen » Mon Apr 26, 2010 3:51 am

But when more exactly... when u open the dialog? or after u pressed "Apply"? During processing of the files?
Get ThumbGen!
If you like ThumbGen then buy me a coffee Image
User avatar
thumbgen
Developer
 
Posts: 1094
Joined: Mon Apr 05, 2010 10:04 pm

Re: Bugs   

Postby Dark_Wizard » Mon Apr 26, 2010 3:59 am

thumbgen wrote:But when more exactly... when u open the dialog? or after u pressed "Apply"? During processing of the files?


Pressing "Apply"...
Dark_Wizard
WDTVer
 
Posts: 48
Joined: Mon Apr 12, 2010 2:45 pm

Re: Bugs   

Postby wantmore » Mon Apr 26, 2010 10:35 am

DISPLAY PROBLEM: (this is 12.22)

If I'm in the main window, and have the "Moviesheet editor" tab selected, and "Main Sheet", the layout is:

"Main Template: <dropdown menu with themes> <refresh button>"

Now, my problem is that depending on the length of the the theme name the refresh button may not be visible - it is simply pushed out of the frame.

Of course I prefer to see as much of the theme name as possible and the refresh button isn't needed that often - but perhaps some sneaky thing can be thought up :)
wantmore
DLX'er
 
Posts: 109
Joined: Fri Apr 16, 2010 10:54 am

Re: Bugs   

Postby thumbgen » Mon Apr 26, 2010 11:22 am

@wantmore: I also noticed that problem... It will be fixed when I change the layout of ResultsPage... I collected a lot of user suggestions and I will take some time later and try to redesign the page again (as it is the most important window in TG)
Get ThumbGen!
If you like ThumbGen then buy me a coffee Image
User avatar
thumbgen
Developer
 
Posts: 1094
Joined: Mon Apr 05, 2010 10:04 pm

PreviousNext

Return to ThumbGen

Who is online

Users browsing this forum: No registered users and 2 guests