Sign up here and you can log into the forum!

looping crash in vanilla firmware, begging tech support

The Traditional Anything Goes Section

looping crash in vanilla firmware, begging tech support   

Postby sberman » Mon May 06, 2013 10:03 am

sorry to post this here, but getting no real help from wd support and pretty frustrated, any suggestions would be appreciated. i was wondering if anyone on this forum had any ideas as to what could cause this instability, and or, if someones modded firmware might address it.

we have a head-end system of satellite cable boxes and we have added 2 wdtv hub units solely for the purpose of playing a collection of short videos and converted power points in an endless loop on our two custom tv channels in our lineup at our ymca. latest vanilla firmware as of 5/6/13, but this has been an ongoing problem for the last 3 or 4 so firmware updates. somewhere along the way the looping just broke. at the advise of other forums i have tried keeping them unplugged from the network while playing and turning off the media library, but that hasnt helped. My videos will play thru and then loop the folder like they are supposed to, and will keep doing it, until it suddenly just stops and goes to screen saver. it can be 2 days or 2 hours. never more than 2 days. once it goes to screen saver, it seems to recover with the remote, but stays unstable till i power cycle it. i also sometimes get the unsupported file format error. this doesnt make sense, as these files play ok earlier in the loop. i have tried a mix of file formats and that has not seemed to help either.
sberman
n00b
 
Posts: 1
Joined: Mon May 06, 2013 9:55 am

Return to Unrelated

Who is online

Users browsing this forum: No registered users and 1 guest