Page 37 of 37

Re: for your review: wdlxtv-palace (gen3)

PostPosted: Fri Feb 13, 2015 11:24 am
by KAD
no damage
for newer firmwares, see firmware release section of forum

Re: for your review: wdlxtv-palace (gen3)

PostPosted: Thu Feb 19, 2015 11:45 am
by maddogatc
Just installed WDLXTV on my Gen 3. Followed all the steps but stilled showed the original WD firmware. Then did this. Plugged in the USB, unplugged (power cord out of back) the WD box, waited 30 seconds then plugged in the Gen 3. This time it went through a 60 second reboot and loaded the WDLXTV firmware. The way you can tell is it has the WDLXTV logo on the upper left hand side of the main screen. This step should be added in the install instructions. It was the only way it worked for me.

Re: for your review: wdlxtv-palace (gen3)

PostPosted: Tue Feb 24, 2015 10:24 am
by Mormy
Hi Kad, in the last weeks I need to take off the electric power to my apartment and I noticed that every time I did it my 2Tb WD become read only.
I need to connect it to my windows pc, make a check on the disk (that didn't find anything) than re-connect it to the wdlxtv.
Is there a way to do this check by telnet? Or any way to make the check without the need to disconnect the HD from the wdlxtv?

Mormy

Re: for your review: wdlxtv-palace (gen3)

PostPosted: Tue Feb 24, 2015 11:22 am
by KAD
both of you I think are posting to the wrong thread

remember this thread is about b-rad's alpha from several years ago

also related to hdd mounting

you should be able to unmount/mount/remount/fsck or any other actions via telnet
although it's probably faster for external drive to just connect it to the PC

Re: for your review: wdlxtv-palace (gen3)

PostPosted: Tue May 05, 2015 1:24 pm
by masty
Hi guys

I have tried a number of usb enclosures/adaptors over the years and many seem to have issues with the SMP while working fine with the older GEN2 WDTV (wdlxtv).

The latest offender is my new 'Sans Digital TowerRAID TR8U+B 8 Bay SATA to USB 3.0 JBOD Enclosure'.

On windows all 8 hard drives can be seen & accessed & it works equally as well for the WDTV GEN2 player that I have (wdlxtv).

However, like other enclosures that I previously tried, it refuses to work with the SMP.

When plugged in all of the HD lights flash on while 'connecting' appears on ythe WDTV menu screen but then flash off & the 'connecting' text disappears only to reappear as the lights flash green again.

I have tried custom firmware (wdlxtv) on the SMP & returned it to factory settings but to no avail.

Any ideas?

Thanks in advance

Re: for your review: wdlxtv-palace (gen3)

PostPosted: Mon Feb 29, 2016 1:27 pm
by willwin01
i don't know if anybody out there can help me but I've messed my wdtv live gen 3 up by trying to put wdlxtv palace on it but I've obviously done something wrong because after following the instructions and putting the usb stick into the box to boot for the first time all i got was the wdtv splash screen and a blank screen on a loop for around 5 seconds each, i panicked and pulled the power, on reboot the splash screen came up....blank screen...and nothing..I've since tried the reset button for 10 seconds... do boot in composite but it didn't work and only removed my wdtv box off my network, now i have a box that Isn't on the network, nor can i put it back on my network because i cant get through to the settings menus ans such because all i have is the blank screen, therefore i cant do the fix provided here to undo/put back to stock because it requires my boxes IP ..I've also tried to upgrade using latest firmware from wdtv website on my usb stick but it isn't recognized or I'm just not able to see it because all i have is the blank screen.
can anyone suggest anything new to try?

Re: for your review: wdlxtv-palace (gen3)

PostPosted: Tue Mar 01, 2016 1:15 am
by mad_ady
This is not the latest firmware available for gen3. Try with this one (you can try skipping the steps that are done on the windows side).

http://forum.wdlxtv.com/viewtopic.php?f=66&t=9151