Sign up here and you can log into the forum!

latest download 1.01.77-WDLXTV-G2- [flash] not workin

This is the place to let known your feelings of the experience and how it could be made better. Its not the place to ask about / request firmware features.

latest download 1.01.77-WDLXTV-G2- [flash] not workin   

Postby lrfwj » Wed Aug 14, 2013 3:51 am


I tried to download 1.01.77-WDLXTV-G2- [flash] by using the 1.01.77-WDLXTV-G2- members download link:
and got the message:
Cannot open remote file ""

Downloading 1.01.77-EXT3-Boot-G2- [non-flash] and 1.01.77-WDLXTV-G2- [flash] worked perfectly.

Could you please have a look at it.
Thanks a lot!
Posts: 1
Joined: Wed Aug 14, 2013 3:29 am

Re: latest download 1.01.77-WDLXTV-G2- [flash] not wo   

Postby recliq » Thu Aug 15, 2013 2:12 am

Read the discussion thread for that firmware release... wrote:i've pulled the G2 downloads due to these two comments.

There isn't anything that should be causing this, but until I have time to investigate its best that it be removed.

Using an old version of ext3-boot-g2 should get you back in order.
­WDLXTV Project Maintainer
-:] If you like my contributions feel free to donate for a beer or a new flash drive. ...and always remember: RTFM! (README, FAQ, WIKI) [:-
User avatar
Posts: 5513
Joined: Thu Apr 15, 2010 8:09 am
Location: Kiel, Germany

Return to Comments & Suggestions about websites

Who is online

Users browsing this forum: No registered users and 1 guest