Sign up here and you can log into the forum!

youtube HD

youtube/live365/pandora/flickr replacements & other web services

Re: youtube HD   

Postby bassdart » Sat Nov 10, 2012 11:33 am

Thanks, works fine now :-)
bassdart
n00b
 
Posts: 19
Joined: Fri Jul 20, 2012 10:24 am

Re: youtube HD   

Postby ramdileo » Wed Mar 18, 2015 4:02 pm

i read all the 33 pages of this thread
and i still dont understand this...

the firt time i put the WDLXTV firmware youtubeHD dont work...
YOUTUBE_SWITCHER='off' work's fine.. so i leave YOUTUBE_SWITCHER='off'..

two weeks ago i update another WDTV live... i set it ..
YOUTUBE_SWITCHER='youtubeHD'
YOUTUBE_QUALITY='1080P'
APACHE='ON'
it works...
i also put it like that in the other WDTV that never work with that and it also work fine...
today dont work... in any of the WDTV i have..
YOUTUBE_SWITCHER='off' ... and it work's fine again.. but not youtubeHD..
any ideas..?
ramdileo
n00b
 
Posts: 9
Joined: Fri Dec 06, 2013 8:32 pm

Re: youtube HD   

Postby mad_ady » Thu Mar 19, 2015 12:50 am

Youtube might have made changes on their site again and broken playback. Or, you're trying to play a protected video (like VEVO channels), which are not supported...
User avatar
mad_ady
Developer
 
Posts: 4529
Joined: Fri Nov 05, 2010 9:08 am
Location: Bucharest, Romania

Re: youtube HD   

Postby ramdileo » Thu Mar 19, 2015 6:19 pm

the proxy that youtubeHD swich use...
¿cand by set?... i have a proxy ( linux squid ) on one of my servers...
ramdileo
n00b
 
Posts: 9
Joined: Fri Dec 06, 2013 8:32 pm

Re: youtube HD   

Postby mad_ady » Thu Mar 19, 2015 9:06 pm

You want to use an external proxy for youtubeHD? I don't think it's possible... The proxy concept in youtubeHD means that there is intermediate processing, and it's different than what squid does
User avatar
mad_ady
Developer
 
Posts: 4529
Joined: Fri Nov 05, 2010 9:08 am
Location: Bucharest, Romania

Re: youtube HD   

Postby mad_ady » Fri Mar 20, 2015 12:06 am

FYI: another user also report youtube-subscriptions/youtubeHD is currently broken. Turn it off for now. I will update this thread when its fixed
User avatar
mad_ady
Developer
 
Posts: 4529
Joined: Fri Nov 05, 2010 9:08 am
Location: Bucharest, Romania

Re: youtube HD   

Postby mad_ady » Fri Mar 20, 2015 3:07 am

Note, I updated the IP address in the proxy script. You should reboot or run getproxies and test again!
User avatar
mad_ady
Developer
 
Posts: 4529
Joined: Fri Nov 05, 2010 9:08 am
Location: Bucharest, Romania

Previous

Return to WDTVL Proxy Project

Who is online

Users browsing this forum: No registered users and 2 guests